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The following sheets may also be needed: "XP-SP3 Install Guide", "Speed Up XP", & "Improve Display ReadabilityXP"
OWNER Name, Date, & Phone: ________________________________________________________
PC Make, Model: ____________________________________________________________________
Date: ________

ASSESSMENT/COMMENTS/PROBLEMS: ______________________________

____________________________________________________________________________
WARNING: AT THIS POINT, ASSUME THE PC IS INFECTED WITH SOME KIND OF MALWARE AND
USE PROPER PRECAUTIONS SO YOU DO NOT INFECT OTHER PC's.
If, for any reason you cannot complete tasks 1 though 9, go to my “How to Remove Malware from
XP” sheet, then return here. Make every effort to get a good image backup before removing
malware, as removing malware can sometimes make the PC unbootable.

1. BLOW OUT ALL DUST: If possible, blow out with a compressor or canned air and a vacuum. Inspect
all fans, Intake grills, “Out-go” grills, and heatsink fins. Be sure to look behind the front bezel of the PC.
If the PC has a separate Video card, be sure its heatsink/fan is VERY clean. Many GPU's run too HOT!

2. HARDWARE: Replace any missing feet or missing screws.
3. BOOT TEST & BENCHMARK:
a. Before powering up, make sure All External Drives and the Network Cable are UNPLUGGED.
b. Boot the system and measure the bootup time = ________________ min.

4. SYSTEM ASSESSMENT: Drive C size = ______ GB. Space used on Drive C = ________ GB. (This
is the amount to be backed up). Free Space = ______ GB. (Percent free must be greater than 15%).
a. HDD HEALTH
Install HD TUNE and CRYSTAL DISK INFO, then verify that the Drive Hardware Health is OK.
Run an HDTUNE benchmark for data speed (Typically 35-90 MB/sec): ____________MB/sec.
Run an HDTUNE Error Scan on drive C and verify that all boxes are green. If Error Scan is OK,
continue to next step. If not, run "chkdsk /f /r" to clean any errors prior to image backup. See my
XP TIPS sheet for details on running chkdsk. (Not on RAID).
b. BELARC ADVISOR: Install, run the scan, and save the results to a flash drive. Use Caution, as the
PC may be infected at this point.
c. MEMTEST86+ : Boot and run MEMTEST86+ for one full pass (While tapping on the RAM).

5. AUTOMATIC UPDATES: First record the current user "Automatic Updates" setting: ____________,
then TURN OFF Automatic Updates: (Control Panel > Automatic Updates)

6. IMAGE BACKUP
a. Power down, then plug-in an external HDD or Network cable that will get you to a hard drive. A
second internal Drive is OK for backups
b. BOOT FROM AN ACRONIS RESCUE CD (or other image backup CD) AND DO A FULL IMAGE
BACKUP to a different physical hard-drive, external or internal (Back up ALL Partitions).
c.

After the back-up, UNPLUG the Network cable and/or the External hard-drive BEFORE
powering up the PC and booting XP. Remember it could be infected!.
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7. HARDWARE INSPECTION:
a. BATTERY: Power off the PC, unplug it and measure that the "BACKUP"
battery voltage is 3.01 volts or more. (Desktops only).

_______vdc

b. MOBO: Visually inspect the Motherboard for swollen or leaky capacitors. (Desktops only).
c. FAN CHECK: Power up the PC and make sure all fans are rotating. For LAPTOPS: You can get the
fans running by running the Stress Utility called PRIME95.
d. PC TEMPERATURES: Install “Speedfan” and run it to assess the PC temperatures. If too hot,
clean out more dust. Record the SpeedFan core temp readings while
running an A/V scan or PRIME95 to work the CPU hard: Core/Temp1 = __________________°C
e. LAPTOPS: KEYBOARD FUNCTION KEYS: Make sure the Fn Function keys operate correctly.

8. TIME & DATE: Verify the Time, AM/PM, Date, Year, and Time-Zone are all absolutely correct.
9. POWER OPTIONS: (Control Panel > Power Options)
a. Record the current “Power Scheme” settings. Current settings: ____________ , then set the Power
Scheme to "Always On". (So the system will never shutdown by itself during the Tuneup scans).
b. Make sure the “Power Button” action is set to “Shutdown” (Advanced tab).

10. SCREENSAVER: Record the “Screen Saver” Image, Time, and Resume settings,
Then change the screensaver timeout to NONE. Current settings: _________________________

11. SYSTEM RESTORE:
a. Verify that XP System Restore is running on drive C. WARNING: The PC should only be running
ONE restore program, and only monitoring Drive C. Not on any other drives.
b. SET A RESTORE POINT (Start > All Programs > Accessories > System Tools > System Restore)

12. SCHEDULED TASKS: Remove any tasks that you do not understand. (Control Panel > Scheduled Tasks)
13. "DESKTOP" LAYOUT: Do a <Print Screen> & paste the image into a word processing document (so
that if you screw-up the layout, you can use this to put icons back in place). Also save the
filename and location of any custom Desktop wallpaper image, in case it disappears: _____________

14. CLEAN TEMP FILES, COOKIES, ETC: (Run TFC or CCleaner, but not both)
a. TFC Utility: Close all programs & run the Temp File Cleaner utility (This will auto-reboot). ______MB
b. CCLEANER SCAN: Verify the latest version of CCleaner is installed. Set-up & configure CCleaner.
Run "File Clean":, then for each User, run "file clean" again.
DO THIS TASK FOR EACH USER ACCOUNT . FILES cleaned:________MB
c. DOWNLOADS FOLDER: Delete all files in the “DOWNLOADS” folder for each User. Use Caution.

15. CONNECT TO THE INTERNET “Standalone”
a. Use a wired or wireless network with no other PC’s connected!
b. Make sure the Windows Firewall is turned on. (Control Panel > Windows Firewall). A third party firewall is
OK, but not recommended at this point. (Some A/V suites prevent the Windows Firewall from being turned on

16. RUN ANTI-MALWARE SCANS: If you know this PC is infected, go to my “How to Remove
Malware from XP” checklist, then return here. If you have just completed the checklist, skip this step.
a. Disable real-time protection in any installed anti-virus programs. (Especially Norton, McAfee, CA, or Trend.),
including any third party firewall programs.
b. Unplug any external hard-drives or flash drives that are not part of the scans.
c. Install the following programs and run full scans:
1) SAS-STANDALONE SCANNER: Download the most up-to-date and run it.
2) MBAM: Install MalwareBytes Anti-Malware and run a full-scan. (No updates yet)
3) MBAR: Download and run the MalwareByes Anti Rookit tool.
4) SPYBOT S&D: Install updates, Immunize, and run a scan.
5) KASPERSKY VIRUS REMOVAL TOOL: Download the latest version and run this tool.
d. Run an ESET On-line Scan from: http://www.eset.com/online-scanner
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17. USER COMPLAINTS: Try to reproduce and fix any specific problems the user is complaining about.
18. BIOS UPDATE: WARNING: Only do this if it is needed to fix an issue. Be aware there always is a
risk of permanently damaging the motherboard while doing a BIOS flash.
19. REMOVE PROGRAMS. Remove all old versions of MSE, Adobe Reader, FLASH FF, FLASH IE,
Shockwave, all JAVA's, Ad-Aware, Windows Defender & SpyBot Search & Destroy. With the User's
permission, remove any old or unnecessary programs using "Add/Remove" Programs or Revo
Uninstaller. Remove "Site Advisor" if it is installed. It conflicts with newer anti-malware programs.

20. UTILITY & MISC PROGRAM INSTALLS:
a. NINITE:
1) From an Administrator Account, go to www.ninite.com and select the following programs, then
download and run the custom installer. You can close the browser while Ninite Installer is
running:
-FIREFOX
-ADOBE READER
-SAS: SuperAntiSpyware

-THUNDERBIRD
-AVIRA
-CDBurnerXP

-JAVA
-MBAM: MalwareBytes AntiMalware
-REVO UNINSTALLER

2) When the Installer is done, open the results window and verify before closing Ninite. Fix any
problems before continuing. NOTE: The Ninite Program Installer window says "Finished" when it
is done installing. Do not minimize the window or disturb or shutdown the PC until you are sure
Ninite is done.
b. Manually install these programs:
-BELARC ADVISOR
-CCLEANER
-CRYSTAL DISK INFO
-FLASH FF
-FLASH IE
-HD TUNE
-SANDBOXIE
-SECUNIA PSI
-SPEEDFAN
-SPYBOT S&D v1.6.2
“Codestuff” STARTER
-TFC
-TWEAKUI
-SKYPE (optional)
-USER PROFILE HIVE CLEANUP SERVICE
-VLC PLAYER (Optional) -LIBRE OFFICE (Optional)
-TEAMVIEWER QS FOR USER
-TEAMVIEWER QS FOR THE ADMIN USER DESKTOP

c. CCLEANER: Go to Options and disable “System Monitoring” and “Active Monitoring”.

21. NEW DESKTOP FOLDERS:
a. Create folders:
1) "UTILITY PROGRAMS" folder: On the Desktop, create a new folder called "UTILITY Programs".
Customize the Icon as desired.
2) "ANTI-MALWARE PROGRAMS" folder: On the Desktop, create a new folder called
"Anti-Malware" Programs. Customize the Icon as desired.
b. Drag all desired Program start Icons into the two new folders. Leave others on the Desktop.

22. FOLDER OPTIONS SET-UP

a. DEFAULT FOLDER VIEW: This sets the Default view for "All Folders". Open the "My Documents"
folder and change the view to your preferred default view for ALL folders. (I prefer the "Details"
view). Then (click Tools > Folder Options > View Tab > click the "Apply to All Folders" button [near the top]).

b. FOLDER VIEW OPTIONS: (Control Panel > Folder Options > View Tab > Advanced).
1) Verify the following boxes are checked as shown:
Display simple folder view in Explorer's Folders List
Display the full path in the title Bar.
-- Hidden files and folders
Show Hidden files and Folders
Hide extensions for known file types. Un-check this one!
Hide protected operating system files
Remember each Folder's view settings.
Show encrypted or compressed NTFS Folders & files in color
2) Click the <Apply> Button at the bottom.
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23. NETWORK CONNECTIONS FOR WIRED LAN PC's (Control Panel > Network Connections)
a. LAN Properties: Right-click on “Local Area Connection”, click properties, then select:
1)
Show icon in notification area when connected.
2)
Notify me when this connection has limited or no connectivity.
3) Click OK, OK, Close to exit.

24. TEST THE INTERNET CONNECTION & SPEED. Using http://www.speakeasy.net/speedtest/ , and a wired
or wireless connection, verify the connection works
and check the speed of the internet connection. __________kbps wired, _______kbps wireless

25. WINDOWS UPDATE:
a. AUTOMATIC UPDATES: Make sure Automatic Updates is still OFF. (Control Panel > Automatic Updates).
b. Verify Service Pack 3 is installed: (Control Panel > System > General tab). If not, you should install SP3
before any other updates. Install from CD if possible (See my SP3 INSTALL GUIDE).
c. Run Windows Update manually (Start > All Programs > Windows Update or Microsoft Update).
1) Select [Custom]. When the list of "High priority" updates shows up, be sure to UN-CHECK the
update that installs IE8. After all "High priority" updates are on, you will be then offered IE8 as an
"High priority" Update. Install IE8 now.
2) Manually download and install update KB2898785 (update to IE8).
3) Keep re-running Windows Update, always selecting [Custom] until no more "High priority" updates
are found.
4) Run Windows Update [Custom] again and install any desired "Software, Optional" updates
including WMP 11. (Do NOT install "Windows Search 4.0" or "Windows Live Essentials").
5) WMP: If you have just installed WMP 11, open it and "first time use" configure it. During the
config, be sure to UN-CHECK the box = " Download Usage rights automatically...." If WMP was
already installed, click (Tools > Options > "Privacy" tab), and make sure box for " Download usage
rights automatically..." is UN-checked. If Windows Media Player is not at version 11, click Help and
"Check for player updates".
6) Install all desired "Hardware, Optional" updates. (the latest Microsoft approved Drivers). USE
CAUTION: These can be a LOWER Level than is already installed on the PC. If a lower level,
"Hide" them.

26. MICROSOFT UPDATE:
a. Even if you do not have "Microsoft Office" installed, you should activate "Microsoft Update". Once
activated, "Microsoft Update" will keep all Microsoft products secure and up to date (except for Office
2002 or older. Microsoft no longer supports updates for older Office Products. Bummer). You can
easily tell if it is active because it changes the "Windows Update Home" screen to say "Microsoft
Update Home".
b. To activate Microsoft Update, start the regular Windows Update. On the Windows Update Home
main screen, you will see an announcement on the right side of the screen offering "Microsoft
Update". Click on that and let IE install the required ActiveX control.
c. After you have activated "Microsoft Update", go to Microsoft Update Home screen and run it
(Custom) again and again until no new updates appear.
d. Do not install MSE. It is no longer supported. Use AVIRA antivirus.

27. DEVICE MANAGER ISSUES: (Control Panel > System > Hardware Tab > Device Manager button).
a. Make sure there are no devices with Exclamation marks, Question marks, or Red X’s.
b. If you see any exceptions, delete or un-install the bad entries and reboot to see if XP can re-detect &
re-install the devices OK.
c. Fix all issues before continuing!
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28. HARD DRIVE CHECKS: Go through any uncompleted steps of my "SPEED UP XP" Checklist and:
a. CHKDSK: Run ERROR CHECK all hard drives. (chkdsk /f /r).
Check the log for details. (Control Panel > Administrative Tools > Event Viewer > Application > Winlogon)
b. SPACEMONGER: Run Spacemonger 4.0.0 (Portable) to see if any large unusual file blocks show
up. Research them an delete as necessary and as permitted by the owner.
c. DEFRAG: Check to see if a defrag is needed ( >5% fragmented). File Frag: ___% Before, ___% After
d. SPINRITE SCAN: If time allows, be sure to run a "level 4" SpinRite Scan on all hard drives.

29. SYSTEM PROPERTIES:
a. COMPUTER REGISTERED OWNER+: Verify the Registered Owner and Registered Org are
correct. If wrong, search the registry (using Start > run > regedit) using the old data, and correct the info
in each instance found. Usually three or so.
b. COMPUTER NAME + STUFF: (Control Panel > System > Computer Name tab & General tab). Verify the PC
has a good Computer Name (i.e. Dell-D8300), a good Computer Description (i.e. Jim's Dell PC),
and the desired Workgroup: (i.e. MSHOME). Note: The Workgroup Name on every PC in a home
network must be exactly the same to communicate between PC's.
c. STARTUP & RECOVERY: (Control Panel > System > Advanced Tab, under Startup and Recovery, click the
"Settings" button). Under "System Failure", un-check both " Send an Administrative Alert" and "
Automatically Restart".
d. ERROR REPORTING: (Control Panel > System > Advanced Tab). Below Startup and Recovery, click the
"Error Reporting" button. Select " Disable error reporting", but leave " But notify me when critical
errors occur".
e. VIRTUAL MEMORY: Verify the Virtual Memory is set to “System managed size”. (Control Panel >
System > Advanced Tab >"Performance", <Settings> button > Advanced tab > Virtual Memory, "Change" button ). Select
“ System managed size”, then click the “Set” button. (Warning: You MUST click the <Set> button
for the change to take effect). If the PC has a second hard drive (Drive D:), put the paging file on
that drive for improved PC speed.
f. VISUAL EFFECTS: (Control Panel > System Icon > Advanced Tab, Performance, click <Settings>). To improve
speed, on the Visual Effects Tab, UN-CHECK ALL BOXES EXCEPT:
" Smooth edges of screen fonts" " Use Common Tasks in Folders"
" Use Drop Shadows"
" Use visual styles on windows and buttons" (optional)
Warning: Every time you make a change here, most of the Desktop Appearance Settings will
reset back to default.

30. DISABLE AUTOPLAY/AUTORUN:
Using the TweakUI utility: In "Tweak UI" Left-hand column, open up: (+My Computer > +Autoplay >
Types), then uncheck the box that "Enables autoplay for removable devices.

31. MOUSE: (Control Panel > Mouse)
a. Buttons Tab: Drag the “Double-click speed” lever to the SLOWEST setting,
b. Pointers Tab: Scheme: Choose the "MAGNIFIED" system scheme. If desire, customize the Normal
Pointer with any special Pointer using the Customize box. UN-CHECK the box for " Enable Pointer
Shadow".
c. Pointer Options Tab: Set “pointer speed”: medium to fast. Check the boxes:
Automatically move pointer to the default button. Show location of pointer when I press Ctrl key
d. Wheel Tab: Choose a setting of 3 or 4 lines at a time. (Personal preference)
e. TAP: If on a laptop: TURN OFF TAP!!! (also called "Tap-to-click"). Very annoying feature.
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32. DISPLAY/DESKTOP OPTIMIZATIONS: (Control Panel > Display).
a. SETTINGS Tab: (Control Panel > Display > Settings tab)
1) DESKTOP: If you are using the owner's monitor, click (the Advanced button > Monitor Tab). Make sure
Monitor type and Refresh rate are the best match for the Monitor. Higher is better.
2) LAPTOP: If you are on a laptop, make sure the Screen resolution setting is the best for the
owner's vision and needs. See OPTIMIZE MONITOR SETTINGS in my "IMPROVE DISPLAY
READABILITY" sheet.
b. DESKTOP Tab: (Control Panel > Display > Desktop Tab > Customize Desktop button).

1) GENERAL Tab: Check the boxes for My Docs, &
" Run Cleanup Wizard every 60 days".

My Computer and UN-CHECK the box for

2) WEB Tab: Make sure all items are UN-CHECKED!
3) Click OK to exit “Desktop Items”.
c. SCREEN SAVER Tab: (Control Panel > Display > Screen Saver tab).

1) Verify the Screen Saver settings are set the way the User desires.
2) "Power" button: Leave the Power Options set to "Always On" for now. If Hibernation feature is
desired, then while still in the "Power Options Properties" window, click the Hibernate Tab and
check the box for " Enable Hibernation". Then click the Advanced Tab and choose if you want
a password or not after waking up.
d. APPEARANCE Tab: Adjust these settings using my "IMPROVE DISPLAY READABILITY" tips sheet

33. DESKTOP CLEANING:
a. Check the Desktop Folder size (C:\Documents and Settings\<Username>\Desktop). It should be under 500MB
b. If the Desktop Icons have moved as a result of changes to the Display Properties, restore them to
their original positions using the Desktop image saved in an earlier step.
c. Delete any unneeded Icons from the Desktop or create a folder on the Desktop, call it "Old Icons"
and drag the Icons into that folder. That way you don't lose them. WARNING: Removing any ICONS
from the Desktop or dragging them into folders can affect other User's Desktops.
d. Copy any favorite Start Menu ICONS from the Start Menu to the Desktop using "Right-click & drag"

34. START MENU:
a. Find the “Windows Update” or the "Microsoft Update" start Icon under (Start > All Programs). Right-click,
& click "Pin to Start Menu”. Do the same with the “Command Prompt” Icon (Start > All programs >
Accessories), and any others desired.
b. Remove any unwanted ICONS from the Start Menu and the Desktop.
c. Turn off "Highlight newly installed programs". (Right-click START > Customize > Advanced tab). Uncheck the
box for " Highlight newly installed programs".
d. Verify the "All Programs" Menu is fully visible. If not, tune it up per my "Start menu Customizations
XP" sheet.
e. Sort the "All Programs" Menu: (Start > All Programs > right-click in any text area > click "Sort by name").

35. TASKBAR:
a. Verify the Quick Launch bar is visible. If not, (Right-click the Taskbar > Toolbars, then click (to check) "üQuick
Launch").
b. Add Quick Launch Bar Icons: Drag any desired Icons to the Quick Launch Area. If the Icons won't
drag, unlock the Taskbar. If the Icons do not all show up, unlock the Task bar, then drag the
separator to the right until the Icons all show up.
c. Verify the Taskbar is locked. If not, (Right-click the Taskbar, then click (to check) "

Lock the Taskbar").

36. SYSTEM TRAY (Notification Area): (Right-click Taskbar > Properties > Customize), and set up desired Icons
to "Always Show" in the system tray. Items like; Volume, AVIRA, Sandboxie, Network, Messenger,
Synaptics Trackpad, etc. or if desired, make All Icons Always Show.
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37. INTERNET EXPLORER 8 Make sure IE8 is installed, then secure and customize IE8.
a. SECURE IE (Tools > Internet Options > General Tab).
1) Under Browsing history, Click the "Delete" button and make sure all desired items are checked).
Note: I check all items except “Preserve Favorites...” and “History”.
2) When done, click Delete. Then back on the General tab, click (to check) the box for “ Delete
Browsing History on exit. Now, each time you close IE, the selected items will be deleted.
b. CACHE SIZE: (Tools > Internet Options > General tab. Under Browsing History, click “Settings” button & enter 50 MB).
c. CONNECTIONS: (Tools > Internet Options > Connections tab > LAN Settings > check “Automatically detect settings”.)
d. DEFAULT SEARCH ENGINE: (Tools > Internet Options > General Tab). Under Search, click Settings and
select Google as default.
e. WOT: Make sure the add-on called WOT is installed. (see www.mywot.com)
f. TOOLBARS: Set up the IE 8 Toolbars:
1) MENU BAR: Turn on the Menu Bar: (Right-click toolbar area > click to check “Menu Bar”).
2) Click “View” on the Menu Bar and make sure all desired Toolbars are checked.
3) Delete all the unwanted default Favorites that Microsoft installed on the Favorites Bar.
4) Add custom Links for “www.google.com”, “www.jimopi.net”, “www.speakeasy/speedtest”, etc.
5) Customize the Toolbars as desired by unlocking them and moving items around. (Right-click in the
toolbar area and click “Lock the toolbars” to uncheck).
6) Drag the WOT toolbar Icon to the desired location, then lock the toolbars.
g. Any problems with IE, re-initialize it by going to (Tools > Internet Options > Advanced tab). Click "Restore
advanced settings", then click “Apply” . Click “Reset”, then close IE8 and reopen it.

38. FIREFOX BROWSER: Install if desired.
a. TOOLBARS: Make sure all Toolbars are visible as desired.
b. Configure all Firefox options (Tools > Options) per my FIREFOX TIPS Sheet.
c. WOT: For added browsing security, make sure the add-on called: WOT is installed.
d. Verify CACHE Setting: (Tools > Options > Advanced > Network tab). Make sure the box is UN-CHECKED for
“ Override automatic cache management”.
e. Be sure to do a restart after installing Firefox or some antivirus programs will not recognize that it is
installed.

39. THUNDERBIRD E-MAIL: If desired by the owner, install Thunderbird and configure the user's e-mail per my
THUNDERBIRD SETUP sheet.

40. CLEAN-UP E-MAIL FOLDERS: Remove attachments, delete/archive old emails, empty the Trash
folder, and compact all folders. (See my “SPEED UP XP” sheet at www.jimopi.com for instructions)

41. FOXIT READER Verify FOXIT Reader is installed.
42. LIBRE OFFICE (optional): version:________
a. If it is already installed, make sure it is the latest version. If not, install it, then delete the install work
folder from the desktop.
b. Set the default "Save" format to ".DOC". Go to (Tools > Options > Load/Save), and select a save format of
"Microsoft Word 97/2000/XP".

43. MULTIMEDIA UTILITIES: Make sure the latest versions of these programs are installed:
a.
b.

Verify DirectX is version 9c or higher. (Start > Run: DXDIAG > OK).
If desired, install: VLC PLAYER
QUICKTIME
WINAMP
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iTUNES.

44. SECURITY & ANTI-MALWARE PROGRAMS (Install & initialize):
a. ANTI-MALWARE PROGRAMS:
Verify the following programs are all installed. If not, download, install, and configure them.
AVIRA or preferred AV
MALWAREBYTES ANTI-MALWARE

SPYBOT S&D
SUPERANTISPYWARE

b. BROWSER SECURITY
WOT for all BROWSERS and all users

SANDBOXIE for all users.

c. SANDBOXIE:
1) AUTO-UPDATES: (Help > Check for updates) Make sure the box is checked for: ”
check for updates without asking”. Then click “Now”.

In the future,

2) SETTINGS: (Sandbox > Default Box > Sandbox Settings). Make sure the following are set properly:
a) Appearance: Make sure the box is UN-checked for: “ Display the border only when the
mouse cursor is in the windows title”. (This allows the yellow border to display all the time.)
b) File Recovery: (Recovery > Immediate Recovery): Choose any filetypes or folders you want
included.
c) Auto File Delete: (Delete > Delete Invocation): Make sure the box is checked for: Automatically
delete contents of sandbox.
3)

PRINTING PERMISSIONS: Open Sandboxie Control (Configure > Edit Configuration).
a) Scroll down to “DefaultBox” settings.
b) At the end of the DefaultBox settings, add the line: AllowSpoolerPrintToFile-Y”
c) Click Save, then exit Sandboxie Control .

d. MISC
1) If desired, additional Anti-Malware Suites can be installed. Be aware that multiple programs all
running "Full-time protection" can conflict with each other, as well as slow down the PC.
2) UPDATES: Check & re-check all these programs for online updates until no more show up.
3) SCHEDULED SCANS: Set up a weekly scheduled scan of AVIRA or your preferred browser.
4) ESET ON-LINE SCAN: Create a shortcut icon for the "ESET OnLine Scanner" that opens
Internet Explorer & goes directly to the ESET website. Shortcut = "C:\Program Files\Internet
Explorer\iexplore.exe" http://www.eset.com/onlinescan/
5) MSRT: Create a shortcut Icon for the "Malicious Software Removal Tool": (Right-click desktop > New
> Shortcut). In the Location box, enter: %windir%\system32\MRT.exe & name the shortcut: "MSRT Run".
6) Drag the Icons for all the above programs into the "Anti-Malware Programs" folder on the
Desktop.

45. EVENT VIEWER: Review the Event Viewer Logs and resolve any errors found. (Right-click My Computer
> Manage > Event Viewer). Check both "System" and "Application" Logs. Fix all issues before continuing.

46. SCANS:
a. HD-TUNE SCAN ON ANY ADDITIONAL HARD-DRIVES: Run the “Slow” Error-scan any additional
hard-drives and make sure they all look OK.
b. SECUNIA PSI SCAN: Run a full scan http://secunia.com/software_inspector/ . Fix all "Insecure" &
"End of Life" issues before continuing! Issues found: _____________________________________
c. ANTI-MALWARE program updates & Re-scans as desired: First, un-plug all Flash-drives and
external Hard-drives, then run any updates and scans that were not previously completed.
1) SAS: SuperAntiSpyware - INSTALLED version. Update the installed program. Set it to not start
when Windows starts.
2) MBAM: Malwarebytes AntiMalware. Do the online updates. Run another full scan on all drives.
3) AVIRA or preferred Anti-virus: Verify automatic updates and real-time protection are on. Verify a
Scheduled scan is set up. Run a full-scan on all drives.
4) SPYBOT S&D: Update and run a full scan. Turn off IE Helper and Teatimer.
5) MSRT - (Malicious Software Removal Tool): Make sure it is the most recent version. (Start > Run >
MRT), then run a full-scan. (Note: The Month of the version is in the MSRT window title bar).
6) ESET On-Line scan. If not completed in a previous step, do a scan now.
7) Fix all issues before continuing!
d.

Resolve all errors before continuing!
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47. TESTING:
a. SOUNDS
1) Check that the system “Sounds” are working OK. (Control Panel > Sounds & Audio Devices > Sounds)
2) Test the Front Panel Headphone Jack that you hear sound & that is cuts off the speaker sound.
b. WINDOWS MEDIA PLAYER 11.
1) MENUS: Right-click in the menu area and select "View". If Classic menus is not already checked,
check it.
2) Verify WMP is version 11.
3) Verify the Auto download Usage Rights option is off. Click (Tools > Options > "Privacy" tab), and make
sure box for " Download usage rights automatically..." is UN-CHECKED.
4) FILETYPES: Unless iTunes or some other preferred Media player is installed, click the following to
make WMP is the default Media Player: (Tools > Options > "File Types" tab > "Select all" button > click OK)
c. MUSIC CD: Load & play a Music CD.

Default music player is: ___________

d. DVD MOVIE: Load & play a DVD Movie FULL SCREEN. Default Video player is: ___________
NOTE: If problems occur trying to playing a movie, try a different player or install the "K-Lite codec pack Full".
e. .JPG WINDOWS PICTURE VIEWER TEST: Open a .jpg file. Default .jpg Viewer is: ___________
f.

WINDOWS MEDIA PLAYER TESTS: Play the following file types: Default Player is: ___________
AU

AVI
FLV
MID
MP3
MPG
WAV
(If problems occur trying to playing these, install VLC Player).

WMA

WMV

MP4 =

g. .DOC & DOCX: Set the default application for opening these files. Default Office program is: _____
h. POWERPOINT TEST: Play .pps, .ppsx, .ppt, & .pptx files. Default PowerPoint viewer is: ________
i.

QUICKTIME TEST: Play a video file:
.MOV (Use either a "regular" .mov file or
an "h.264" .mov file). The default MOV player (usually Quicktime or VLC player) is: ___________

j.

PDF: Test Default PDF Reader ........................................................Default Reader: ___________

k. FIREFOX TESTS:
1) FLASH TEST: Play a youtube video FULL SCREEN:

l.

www.youtube.com/trailers

2) JAVA TEST:

www.java.com/en/download/installed.jsp

3) PDF: Open a PDF in Browser TEST.

www.samplepdf.com/sample.pdf

4) QUICKTIME PLUGIN TEST: Play a video from:

www.apple.com/trailers

5) WMP PLUGIN: Play a video from:

www.windowsmedia.com

INTERNET EXPLORER TESTS:
1) FLASH TEST: Play a youtube video FULL SCREEN:

www.youtube.com/trailers

2) JAVA TEST:

www.java.com/en/download/installed.jsp

3) PDF: Open a PDF in Browser TEST.

www.samplepdf.com/sample.pdf

4) QUICKTIME PLUGIN TEST: Play a video from:

www.apple.com/trailers

5) SILVERLIGHT TEST. See if Silverlight loads:

msdn.microsoft.com/en-us/ff728590

6) WMP PLUGIN: Play a video from:

www.windowsmedia.com

m. REALPLAYER/REAL ALTERNATIVE: Play a REAL video file: Try .ram file or .ra file (guide.real.com)
n. CD/DVD BURNING: Try burning a data CD & DVD. The Default CD/DVD burning program is: _________
Drive Speed designation: Basic, High Speed, or Ultra Speed _______________
o. WIRELESS: If wireless is installed, make sure it will connect to a network and access the internet.
p. WEBCAM: If the PC has a built-in webcam, open the program for it and test it.
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48. CLEAN TEMP FILES, COOKIES, ETC (Again):
a. TFC: Close all programs and run the Temp File Cleaner utility (This will auto-reboot). ________MB
b. CCLEANER SCAN: Verify the latest version of CCleaner is installed. Set-up & configure CCleaner.
Run "File Clean":, then for each User, run "file clean" again.
DO THIS TASK FOR EACH USER ACCOUNT . FILES cleaned: ________MB.

49. BENCHMARKS: Bootup time = ________ min. Number of processes now running: _________
50.

HIBERNATE &

STANDBY: For laptops, first unplug any external USB devices, especially an

external Keyboard and Mouse. Then verify that “Hibernate” and “Standby” function OK.

51. BELARC ADVISOR: Run another pass of Belarc & save the results to a flash-drive. Fix any issues.
52. PC USERS GUIDE: It is a good idea to put a PDF version of the PC User Guide/Manual on the PC.
Put it in "My Documents" and then put a shortcut to it on the Desktop.

53. DEFRAG: Reboot, then Defrag again. File Fragmentation:

______% Before, ______% After

54. IMAGE BACKUP: At this point it is a good idea to do a full image back-up of the system to an external
Hard-drive, as well as User-Data backup to CD or DVD to save off-site (safe deposit box).

55. POWER OPTIONS AND SCREENSAVER:
a. For LAPTOPS ONLY:
1) Make sure the Battery/Power Icon is set to always display in the Taskbar Notification area (Control
Panel > Power Options) and (Right-click Taskbar > Properties > Taskbar Customize).
2) Set the Power Options to NEVER turn off the “Display” and to NEVER “Put the PC to
Sleep/Standby/Hibernate” (Control Panel > Power Options). Then run it and see how long the battery
lasts. Record the time on the Service History header sheet.
3) Verify the “Close the Lid” function is set as desired: Sleep or Hibernate.
b. Set the Power Options for Turn off Display, Standby/Sleep, and Hibernate times as recorded earlier.
c. Verify the Power Button function is set to: “Shutdown”.
d. Restore the Screensaver settings to those recorder earlier.

56. BIOS BOOT SEQUENCE: If Boot sequence was changed, put it back to its original setting.
57. AUTOMATIC UPDATES: Restore the original Windows Update "Automatic Updates" setting as
recorded in an earlier step. (Control Panel > Automatic Updates). I recommend " Automatic" for most users.

58. SECURITY CENTER: Enable any real-time anti-malware protection, then go to the Windows Security
Center and make sure it is running and everything is GREEN. (Control Panel > Security Center).

59. SYSTEM RESTORE:
a. CLEAR the System Restore History by disabling then re-enabling System Restore.
b. Verify that System Restore is only monitoring Drive C.
c. SET A RESTORE POINT: This a good time to create a Windows Restore Point: (Start > All Programs >
Accessories > System Tools > System Restore).

60. Make sure the CD/DVD Drive is empty before powering down PC!
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